Package ruby-mysql2 in wheezy-backports (0.3.11-1~bpo70+1)

simple, fast MySQL library for Ruby This is an API module that allows Ruby programs to interface with MySQL databases. Usually, it will be pulled in automatically by packages providing Ruby programs which need this capability, you only need to install it directly if you intend to write such programs yourself. You may want to prefer the ruby-mysql2 package over the ruby-mysql package, since benchmarks have shown it to be faster, it is non-blocking and it supports UTF-8 database encoding.

libc6 (>= 2.4), libmysqlclient18 (>= 5.5.24+dfsg-1), zlib1g (>= 1:1.1.4), libruby1.8 (>= | libruby1.9.1 (>= 1.9.3~rc1), ruby | ruby-interpreter, ruby-eventmachine
Debian Ruby Extras Maintainers <>
amd64, i386